Musclenerd: non aggiornate ad iOS 5.1.1 se volete il Jailbreak

Condividi questo articolo!
1

Come avete potuto vedere, soltanto ieri Apple ha rilasciato la nuova versione di iOS per iPad, iPhone 4S ed iPod Touch, le cui novità potrete leggere in questo articolo pubblicato proprio pochi minuti fa.

Prontissima è stata, come sempre, la risposta di uno degli hacker più noti della scena jailbreak, @Musclenerd, che ha commentato l’uscita della nuova versione in vista, naturalmente, del rilascio del jailbreak soprattutto per i nuovi modelli di iPad ma anche per quanto riguarda l’iPhone 4S.

L’hacker ha consigliato a tutti gli interessati alla procedura di sblocco di evitare accuratamente la nuova versione del sistema operativo, almeno finché gli hacker non saranno riusciti a capire se la nuova versione è, o non è, jailbreakabile: si tratta infatti di un aggiornamento che non porta grandi novità, e questo potrebbe significare, come in passato è già successo (iOS 4.3.4, per chi si ricorda) che Apple abbia usato questo aggiornamento per chiudere degli exploit a lei noti al fine di ostacolare ancora di più il processo di sblocco del dispositivo.

E, consiglio nostro, non aggiornate sperando in un rilascio del jailbreak da parte di i0n1c: è noto infatto che l’hacker, nonostante sia molto veloce nello sviluppo, non rilascia solitamente il jailbreak a disposizione degli utenti.

Un commento dal blog

  1. Gene ha detto:

    Chi ha già aggiornato a 5.1.1 non puó piú ritornare indietro…avendo new ipad??

Lascia un commento

Scrivi la tua opinione riguardo l'articolo "Musclenerd: non aggiornate ad iOS 5.1.1 se volete il Jailbreak"

© 2012 iPhonari.it  -  P.IVA IT10463580018  -  Chi siamo   Privacy   Contatti